Page Form CAPTCHA validation Not Working

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

Page Form CAPTCHA validation Not Working

Henry Versemann

We have a request information page with a form on it.

The form itself has input fields for a lot of standard contact information like full name, email, street, city, state, zip, a programs dropdown, and finally a text area field.

The form also apparently includes a CAPTCHA image which is not being formatted at all when the page loads.

 

So right now this form never lets any submission of data go through because the validation image is never properly generated.

 

When I actually click on the submit button, then I get this response:

 

Captcha is required to submit this form ( FORCE_CAPTCHA=true ).
To change this, edit the dotmarketing-config.properties and set FORCE_CAPTCHA=false

 

I didn’t originally create this page or form, and our web master who did has since moved on to another job.

He’s told me that it did work at one time, but that he has no idea, how long it might not have been working.

 

So my question is how do I most easily remove from the form submission process all of the CAPTCHA functionality?

 

I don’t know how or if I can even get to the dotmarketing-config.properties for our systems, so not sure if that’s even a possibility right now for me to try, or if that would even work to prevent CAPTCHA from interfering with the form’s submission.

 

At this point we’re just trying to get the form to submit cleanly without CAPTCHA being involved at all, so we don’t lose valuable contact information, from people interested in our institution.

 

Would appreciate any help offered.

 

Thanks.

 

Henry

 

 

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB377757CC6B8AC9ECC5478447AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

RE: Page Form CAPTCHA validation Not Working

Nathan Keiter

I could be wrong, but I believe your only option is to correct the configuration value.

 

As it’s currently set I think it would force ALL forms to use captcha.

 

Updating the config file would be a simple text edit and a plugin redeploy. I’m sure you could do it. What version? 3.7.1?

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:11 PM
To: '[hidden email]'
Subject: [dotcms] Page Form CAPTCHA validation Not Working

 

We have a request information page with a form on it.

The form itself has input fields for a lot of standard contact information like full name, email, street, city, state, zip, a programs dropdown, and finally a text area field.

The form also apparently includes a CAPTCHA image which is not being formatted at all when the page loads.

 

So right now this form never lets any submission of data go through because the validation image is never properly generated.

 

When I actually click on the submit button, then I get this response:

 

Captcha is required to submit this form ( FORCE_CAPTCHA=true ).
To change this, edit the dotmarketing-config.properties and set FORCE_CAPTCHA=false

 

I didn’t originally create this page or form, and our web master who did has since moved on to another job.

He’s told me that it did work at one time, but that he has no idea, how long it might not have been working.

 

So my question is how do I most easily remove from the form submission process all of the CAPTCHA functionality?

 

I don’t know how or if I can even get to the dotmarketing-config.properties for our systems, so not sure if that’s even a possibility right now for me to try, or if that would even work to prevent CAPTCHA from interfering with the form’s submission.

 

At this point we’re just trying to get the form to submit cleanly without CAPTCHA being involved at all, so we don’t lose valuable contact information, from people interested in our institution.

 

Would appreciate any help offered.

 

Thanks.

 

Henry

 

 

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB377757CC6B8AC9ECC5478447AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/98443ccc852e4ac18d310d57aba2cd9d%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

RE: Page Form CAPTCHA validation Not Working

Henry Versemann

Yes  version 3.7.1.

 

 

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Nathan Keiter
Sent: Thursday, December 7, 2017 3:24 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

I could be wrong, but I believe your only option is to correct the configuration value.

 

As it’s currently set I think it would force ALL forms to use captcha.

 

Updating the config file would be a simple text edit and a plugin redeploy. I’m sure you could do it. What version? 3.7.1?

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:11 PM
To: '[hidden email]'
Subject: [dotcms] Page Form CAPTCHA validation Not Working

 

We have a request information page with a form on it.

The form itself has input fields for a lot of standard contact information like full name, email, street, city, state, zip, a programs dropdown, and finally a text area field.

The form also apparently includes a CAPTCHA image which is not being formatted at all when the page loads.

 

So right now this form never lets any submission of data go through because the validation image is never properly generated.

 

When I actually click on the submit button, then I get this response:

 

Captcha is required to submit this form ( FORCE_CAPTCHA=true ).
To change this, edit the dotmarketing-config.properties and set FORCE_CAPTCHA=false

 

I didn’t originally create this page or form, and our web master who did has since moved on to another job.

He’s told me that it did work at one time, but that he has no idea, how long it might not have been working.

 

So my question is how do I most easily remove from the form submission process all of the CAPTCHA functionality?

 

I don’t know how or if I can even get to the dotmarketing-config.properties for our systems, so not sure if that’s even a possibility right now for me to try, or if that would even work to prevent CAPTCHA from interfering with the form’s submission.

 

At this point we’re just trying to get the form to submit cleanly without CAPTCHA being involved at all, so we don’t lose valuable contact information, from people interested in our institution.

 

Would appreciate any help offered.

 

Thanks.

 

Henry

 

 

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB377757CC6B8AC9ECC5478447AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/98443ccc852e4ac18d310d57aba2cd9d%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB37774A06E369E9CAFF171844AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

RE: Page Form CAPTCHA validation Not Working

Nathan Keiter

Are you using a config plugin?

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:29 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

Yes  version 3.7.1.

 

 

 

From: [hidden email] [[hidden email]] On Behalf Of Nathan Keiter
Sent: Thursday, December 7, 2017 3:24 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

I could be wrong, but I believe your only option is to correct the configuration value.

 

As it’s currently set I think it would force ALL forms to use captcha.

 

Updating the config file would be a simple text edit and a plugin redeploy. I’m sure you could do it. What version? 3.7.1?

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:11 PM
To: '[hidden email]'
Subject: [dotcms] Page Form CAPTCHA validation Not Working

 

We have a request information page with a form on it.

The form itself has input fields for a lot of standard contact information like full name, email, street, city, state, zip, a programs dropdown, and finally a text area field.

The form also apparently includes a CAPTCHA image which is not being formatted at all when the page loads.

 

So right now this form never lets any submission of data go through because the validation image is never properly generated.

 

When I actually click on the submit button, then I get this response:

 

Captcha is required to submit this form ( FORCE_CAPTCHA=true ).
To change this, edit the dotmarketing-config.properties and set FORCE_CAPTCHA=false

 

I didn’t originally create this page or form, and our web master who did has since moved on to another job.

He’s told me that it did work at one time, but that he has no idea, how long it might not have been working.

 

So my question is how do I most easily remove from the form submission process all of the CAPTCHA functionality?

 

I don’t know how or if I can even get to the dotmarketing-config.properties for our systems, so not sure if that’s even a possibility right now for me to try, or if that would even work to prevent CAPTCHA from interfering with the form’s submission.

 

At this point we’re just trying to get the form to submit cleanly without CAPTCHA being involved at all, so we don’t lose valuable contact information, from people interested in our institution.

 

Would appreciate any help offered.

 

Thanks.

 

Henry

 

 

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB377757CC6B8AC9ECC5478447AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/98443ccc852e4ac18d310d57aba2cd9d%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB37774A06E369E9CAFF171844AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/eedee8eedefe4a27a5e2ac1fe1c7d960%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

RE: Page Form CAPTCHA validation Not Working

Henry Versemann

I’d have to ask our former web master about that, as I was not around when he built of this without me.

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Nathan Keiter
Sent: Thursday, December 07, 2017 3:31 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

Are you using a config plugin?

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:29 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

Yes  version 3.7.1.

 

 

 

From: [hidden email] [[hidden email]] On Behalf Of Nathan Keiter
Sent: Thursday, December 7, 2017 3:24 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

I could be wrong, but I believe your only option is to correct the configuration value.

 

As it’s currently set I think it would force ALL forms to use captcha.

 

Updating the config file would be a simple text edit and a plugin redeploy. I’m sure you could do it. What version? 3.7.1?

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:11 PM
To: '[hidden email]'
Subject: [dotcms] Page Form CAPTCHA validation Not Working

 

We have a request information page with a form on it.

The form itself has input fields for a lot of standard contact information like full name, email, street, city, state, zip, a programs dropdown, and finally a text area field.

The form also apparently includes a CAPTCHA image which is not being formatted at all when the page loads.

 

So right now this form never lets any submission of data go through because the validation image is never properly generated.

 

When I actually click on the submit button, then I get this response:

 

Captcha is required to submit this form ( FORCE_CAPTCHA=true ).
To change this, edit the dotmarketing-config.properties and set FORCE_CAPTCHA=false

 

I didn’t originally create this page or form, and our web master who did has since moved on to another job.

He’s told me that it did work at one time, but that he has no idea, how long it might not have been working.

 

So my question is how do I most easily remove from the form submission process all of the CAPTCHA functionality?

 

I don’t know how or if I can even get to the dotmarketing-config.properties for our systems, so not sure if that’s even a possibility right now for me to try, or if that would even work to prevent CAPTCHA from interfering with the form’s submission.

 

At this point we’re just trying to get the form to submit cleanly without CAPTCHA being involved at all, so we don’t lose valuable contact information, from people interested in our institution.

 

Would appreciate any help offered.

 

Thanks.

 

Henry

 

 

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB377757CC6B8AC9ECC5478447AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/98443ccc852e4ac18d310d57aba2cd9d%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB37774A06E369E9CAFF171844AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/eedee8eedefe4a27a5e2ac1fe1c7d960%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB3777296CCA07432BB0FA4F95AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

RE: Page Form CAPTCHA validation Not Working

Nathan Keiter

Do you have hard-drive/remote desktop/SSH access to the server?

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:34 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

I’d have to ask our former web master about that, as I was not around when he built of this without me.

 

From: [hidden email] [[hidden email]] On Behalf Of Nathan Keiter
Sent: Thursday, December 07, 2017 3:31 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

Are you using a config plugin?

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:29 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

Yes  version 3.7.1.

 

 

 

From: [hidden email] [[hidden email]] On Behalf Of Nathan Keiter
Sent: Thursday, December 7, 2017 3:24 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

I could be wrong, but I believe your only option is to correct the configuration value.

 

As it’s currently set I think it would force ALL forms to use captcha.

 

Updating the config file would be a simple text edit and a plugin redeploy. I’m sure you could do it. What version? 3.7.1?

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:11 PM
To: '[hidden email]'
Subject: [dotcms] Page Form CAPTCHA validation Not Working

 

We have a request information page with a form on it.

The form itself has input fields for a lot of standard contact information like full name, email, street, city, state, zip, a programs dropdown, and finally a text area field.

The form also apparently includes a CAPTCHA image which is not being formatted at all when the page loads.

 

So right now this form never lets any submission of data go through because the validation image is never properly generated.

 

When I actually click on the submit button, then I get this response:

 

Captcha is required to submit this form ( FORCE_CAPTCHA=true ).
To change this, edit the dotmarketing-config.properties and set FORCE_CAPTCHA=false

 

I didn’t originally create this page or form, and our web master who did has since moved on to another job.

He’s told me that it did work at one time, but that he has no idea, how long it might not have been working.

 

So my question is how do I most easily remove from the form submission process all of the CAPTCHA functionality?

 

I don’t know how or if I can even get to the dotmarketing-config.properties for our systems, so not sure if that’s even a possibility right now for me to try, or if that would even work to prevent CAPTCHA from interfering with the form’s submission.

 

At this point we’re just trying to get the form to submit cleanly without CAPTCHA being involved at all, so we don’t lose valuable contact information, from people interested in our institution.

 

Would appreciate any help offered.

 

Thanks.

 

Henry

 

 

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB377757CC6B8AC9ECC5478447AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/98443ccc852e4ac18d310d57aba2cd9d%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB37774A06E369E9CAFF171844AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/eedee8eedefe4a27a5e2ac1fe1c7d960%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB3777296CCA07432BB0FA4F95AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/7ad237aab8ac45539d864ea46239022a%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

RE: Page Form CAPTCHA validation Not Working

Henry Versemann

Probably not.

Both our staging and production systems are in the cloud and managed by dotCMS support staff people.

 

Henry

 

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Nathan Keiter
Sent: Thursday, December 07, 2017 3:37 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

Do you have hard-drive/remote desktop/SSH access to the server?

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:34 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

I’d have to ask our former web master about that, as I was not around when he built of this without me.

 

From: [hidden email] [[hidden email]] On Behalf Of Nathan Keiter
Sent: Thursday, December 07, 2017 3:31 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

Are you using a config plugin?

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:29 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

Yes  version 3.7.1.

 

 

 

From: [hidden email] [[hidden email]] On Behalf Of Nathan Keiter
Sent: Thursday, December 7, 2017 3:24 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

I could be wrong, but I believe your only option is to correct the configuration value.

 

As it’s currently set I think it would force ALL forms to use captcha.

 

Updating the config file would be a simple text edit and a plugin redeploy. I’m sure you could do it. What version? 3.7.1?

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:11 PM
To: '[hidden email]'
Subject: [dotcms] Page Form CAPTCHA validation Not Working

 

We have a request information page with a form on it.

The form itself has input fields for a lot of standard contact information like full name, email, street, city, state, zip, a programs dropdown, and finally a text area field.

The form also apparently includes a CAPTCHA image which is not being formatted at all when the page loads.

 

So right now this form never lets any submission of data go through because the validation image is never properly generated.

 

When I actually click on the submit button, then I get this response:

 

Captcha is required to submit this form ( FORCE_CAPTCHA=true ).
To change this, edit the dotmarketing-config.properties and set FORCE_CAPTCHA=false

 

I didn’t originally create this page or form, and our web master who did has since moved on to another job.

He’s told me that it did work at one time, but that he has no idea, how long it might not have been working.

 

So my question is how do I most easily remove from the form submission process all of the CAPTCHA functionality?

 

I don’t know how or if I can even get to the dotmarketing-config.properties for our systems, so not sure if that’s even a possibility right now for me to try, or if that would even work to prevent CAPTCHA from interfering with the form’s submission.

 

At this point we’re just trying to get the form to submit cleanly without CAPTCHA being involved at all, so we don’t lose valuable contact information, from people interested in our institution.

 

Would appreciate any help offered.

 

Thanks.

 

Henry

 

 

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB377757CC6B8AC9ECC5478447AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/98443ccc852e4ac18d310d57aba2cd9d%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB37774A06E369E9CAFF171844AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/eedee8eedefe4a27a5e2ac1fe1c7d960%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB3777296CCA07432BB0FA4F95AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/7ad237aab8ac45539d864ea46239022a%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB3777EA96F29AADFFAEFB1891AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

RE: Page Form CAPTCHA validation Not Working

Nathan Keiter

Then you’ll need to open a support ticket.

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:41 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

Probably not.

Both our staging and production systems are in the cloud and managed by dotCMS support staff people.

 

Henry

 

 

From: [hidden email] [[hidden email]] On Behalf Of Nathan Keiter
Sent: Thursday, December 07, 2017 3:37 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

Do you have hard-drive/remote desktop/SSH access to the server?

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:34 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

I’d have to ask our former web master about that, as I was not around when he built of this without me.

 

From: [hidden email] [[hidden email]] On Behalf Of Nathan Keiter
Sent: Thursday, December 07, 2017 3:31 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

Are you using a config plugin?

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:29 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

Yes  version 3.7.1.

 

 

 

From: [hidden email] [[hidden email]] On Behalf Of Nathan Keiter
Sent: Thursday, December 7, 2017 3:24 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

I could be wrong, but I believe your only option is to correct the configuration value.

 

As it’s currently set I think it would force ALL forms to use captcha.

 

Updating the config file would be a simple text edit and a plugin redeploy. I’m sure you could do it. What version? 3.7.1?

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:11 PM
To: '[hidden email]'
Subject: [dotcms] Page Form CAPTCHA validation Not Working

 

We have a request information page with a form on it.

The form itself has input fields for a lot of standard contact information like full name, email, street, city, state, zip, a programs dropdown, and finally a text area field.

The form also apparently includes a CAPTCHA image which is not being formatted at all when the page loads.

 

So right now this form never lets any submission of data go through because the validation image is never properly generated.

 

When I actually click on the submit button, then I get this response:

 

Captcha is required to submit this form ( FORCE_CAPTCHA=true ).
To change this, edit the dotmarketing-config.properties and set FORCE_CAPTCHA=false

 

I didn’t originally create this page or form, and our web master who did has since moved on to another job.

He’s told me that it did work at one time, but that he has no idea, how long it might not have been working.

 

So my question is how do I most easily remove from the form submission process all of the CAPTCHA functionality?

 

I don’t know how or if I can even get to the dotmarketing-config.properties for our systems, so not sure if that’s even a possibility right now for me to try, or if that would even work to prevent CAPTCHA from interfering with the form’s submission.

 

At this point we’re just trying to get the form to submit cleanly without CAPTCHA being involved at all, so we don’t lose valuable contact information, from people interested in our institution.

 

Would appreciate any help offered.

 

Thanks.

 

Henry

 

 

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB377757CC6B8AC9ECC5478447AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/98443ccc852e4ac18d310d57aba2cd9d%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB37774A06E369E9CAFF171844AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/eedee8eedefe4a27a5e2ac1fe1c7d960%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB3777296CCA07432BB0FA4F95AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/7ad237aab8ac45539d864ea46239022a%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB3777EA96F29AADFFAEFB1891AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/165994b8cdce473d96eec792882b0d26%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

RE: Page Form CAPTCHA validation Not Working

Henry Versemann

Thanks for the information.

 

Maybe more questions later.

 

Henry

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Nathan Keiter
Sent: Thursday, December 07, 2017 3:43 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

Then you’ll need to open a support ticket.

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:41 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

Probably not.

Both our staging and production systems are in the cloud and managed by dotCMS support staff people.

 

Henry

 

 

From: [hidden email] [[hidden email]] On Behalf Of Nathan Keiter
Sent: Thursday, December 07, 2017 3:37 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

Do you have hard-drive/remote desktop/SSH access to the server?

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:34 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

I’d have to ask our former web master about that, as I was not around when he built of this without me.

 

From: [hidden email] [[hidden email]] On Behalf Of Nathan Keiter
Sent: Thursday, December 07, 2017 3:31 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

Are you using a config plugin?

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:29 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

Yes  version 3.7.1.

 

 

 

From: [hidden email] [[hidden email]] On Behalf Of Nathan Keiter
Sent: Thursday, December 7, 2017 3:24 PM
To: [hidden email]
Subject: [dotcms] RE: Page Form CAPTCHA validation Not Working

 

I could be wrong, but I believe your only option is to correct the configuration value.

 

As it’s currently set I think it would force ALL forms to use captcha.

 

Updating the config file would be a simple text edit and a plugin redeploy. I’m sure you could do it. What version? 3.7.1?

 

Nathan I. Keiter | Lead Network Applications Programmer | Benefits Advisory Council Member | I.D.E.A Council Member
Gettysburg College | Information Technology | DataSystems
Campus Box 2453 | 300 North Washington Street | Gettysburg, PA 17325
Phone: 717.337.6993

https://www.gettysburg.edu

 

From: [hidden email] [[hidden email]] On Behalf Of Henry Versemann
Sent: Thursday, December 07, 2017 4:11 PM
To: '[hidden email]'
Subject: [dotcms] Page Form CAPTCHA validation Not Working

 

We have a request information page with a form on it.

The form itself has input fields for a lot of standard contact information like full name, email, street, city, state, zip, a programs dropdown, and finally a text area field.

The form also apparently includes a CAPTCHA image which is not being formatted at all when the page loads.

 

So right now this form never lets any submission of data go through because the validation image is never properly generated.

 

When I actually click on the submit button, then I get this response:

 

Captcha is required to submit this form ( FORCE_CAPTCHA=true ).
To change this, edit the dotmarketing-config.properties and set FORCE_CAPTCHA=false

 

I didn’t originally create this page or form, and our web master who did has since moved on to another job.

He’s told me that it did work at one time, but that he has no idea, how long it might not have been working.

 

So my question is how do I most easily remove from the form submission process all of the CAPTCHA functionality?

 

I don’t know how or if I can even get to the dotmarketing-config.properties for our systems, so not sure if that’s even a possibility right now for me to try, or if that would even work to prevent CAPTCHA from interfering with the form’s submission.

 

At this point we’re just trying to get the form to submit cleanly without CAPTCHA being involved at all, so we don’t lose valuable contact information, from people interested in our institution.

 

Would appreciate any help offered.

 

Thanks.

 

Henry

 

 

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB377757CC6B8AC9ECC5478447AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/98443ccc852e4ac18d310d57aba2cd9d%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB37774A06E369E9CAFF171844AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/eedee8eedefe4a27a5e2ac1fe1c7d960%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB3777296CCA07432BB0FA4F95AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/7ad237aab8ac45539d864ea46239022a%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB3777EA96F29AADFFAEFB1891AD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/165994b8cdce473d96eec792882b0d26%40exch13c.ms.gettysburg.edu.
For more options, visit https://groups.google.com/d/optout.

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/CY4PR0501MB37777F66CB547E92632F27DFAD330%40CY4PR0501MB3777.namprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.