Problem running indexing job, all page titles are overriden with the same page title

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Problem running indexing job, all page titles are overriden with the same page title

rui.bullseye
Hi everyone,
Yesterday i've added a new host to our dotCMS, at the end of the day i've ran a job to index the content.
After the indexing was complete and i went to test it out, all the results i was getting had the same page title "youtube".

Do you guys have any idea was is this happening ? 
Basicly every page indexed gets the "youtube" in the page title field when i go to "Site Search - Search" select my index 

























Surprisingly, the files that are not .html dont get the "youtube" title.



--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/7e290a36-83b4-4eec-a8f2-dc62955649a5%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Problem running indexing job, all page titles are overriden with the same page title

rui.bullseye
Aditionally i've detected that i have a structure in my dotCMS, which is used only to insert News in the first Host ( we have 4 atm ) .
This structure has a Detail page, and i noticed that basicly every single detail news that is indexed comes up with "youtube" in the page title like its shown above.
And while i'm indexing the 4th Host, it indexes the News detail page (when the news dont belong to the 4th host but to the 1st ).

Hope this helps you guys helping me.
I really have no clue why this started happening now, and i dont remeber making any change that could've caused this .

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/256de90b-ffff-4dcf-aebf-632689d12a77%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.