dotcms 3.7.1 upgrade to 4.2.2

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

dotcms 3.7.1 upgrade to 4.2.2

Lex Medeiros
Hi,

Just upgraded from 3.7.1 to 4.2.2. I am running Ubuntu 17.04. I replaced all legacy files as much as I know.

According to the logs, it seems I have not been able to update. When I try to log into the back end or front end I only get 404 errors:

dotCMS: Page not found (404 error)

The Page or file you were looking for was not found.

Please make sure that you have typed the correct URL

 
Here is the catalina.out log: https://pastebin.com/kdwpwyFZ

And, I get this on the hostname log:

03-Jan-2018 11:24:34.782 INFO [localhost-startStop-1] org.apache.catalina.core.ApplicationContext.log No Spring WebApplicationInitializer types detected on classpath

Any help is appreciated it.

Alex

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/12e89c84-b764-4b13-aabe-8a36f5a7a291%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: dotcms 3.7.1 upgrade to 4.2.2

Lex Medeiros
I finally upgraded, but did not get any messages on catalina.out about database upgrades to 4.2 or anything.  Is that normal?

On Wednesday, January 3, 2018 at 11:15:20 AM UTC-6, Alex wrote:
Hi,

Just upgraded from 3.7.1 to 4.2.2. I am running Ubuntu 17.04. I replaced all legacy files as much as I know.

According to the logs, it seems I have not been able to update. When I try to log into the back end or front end I only get 404 errors:

dotCMS: Page not found (404 error)

The Page or file you were looking for was not found.

Please make sure that you have typed the correct URL

 
Here is the catalina.out log: <a href="https://pastebin.com/kdwpwyFZ" target="_blank" rel="nofollow" onmousedown="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fpastebin.com%2FkdwpwyFZ\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNFAiMiEjJmFhqiKFeilm_zy-SYi7A&#39;;return true;" onclick="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fpastebin.com%2FkdwpwyFZ\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNFAiMiEjJmFhqiKFeilm_zy-SYi7A&#39;;return true;">https://pastebin.com/kdwpwyFZ

And, I get this on the hostname log:

03-Jan-2018 11:24:34.782 INFO [localhost-startStop-1] org.apache.catalina.core.ApplicationContext.log No Spring WebApplicationInitializer types detected on classpath

Any help is appreciated it.

Alex

--
http://dotcms.com - Open Source Java Content Management
---
You received this message because you are subscribed to the Google Groups "dotCMS User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To post to this group, send email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/dotcms/091df4bd-25a2-40e4-a492-d88b70be23a5%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.